[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bacula-devel] Bacula Status

On Oct 6, 2008, at 4:42 AM, Kjetil Torgrim Homme wrote:

>> Concerning the placement of the directive: I think it is worth
>> examining if we can easily move it to the Exclude { } section.  In
>> that case, the directive name could be
>> Exclude {
>>  Dirs Containing = .no_backup
>>  ...
>> }
> in that case, I think it would be natural to allow:
> Include {
>  Dirs Containing = .please_back_me_up
> }
> of course the meaning of the directive will be the opposite (the exact
> behaviour when combined with other directives is not obvious, and
> would have to be worked out.)

If such a thing were to be implemented, I think a better name would:

   Only Dirs Containing = .please_back_me_up

It is a subtle difference, but is more accurate.

But as Kern as

> for now I'm in favour of just renaming the option to "Exclude Dirs
> Containing".

I agree.  I think the exclude is much more useful.

Dan Langille

This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
Bacula-devel mailing list

This mailing list archive is a service of Copilotco.