[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bacula-devel] Win32 reparse points (junction points and volume mount points)

>>>>> On Thu, 1 May 2008 11:29:47 +0200, Kern Sibbald said:
> 2. I am unable to create any mount points on my computer (Windows Vista 
> Business).  I have tried setting a mount point to both a removable USB key 
> that I can easily mount, and to the CDROM drive, which I can also easily 
> mount, and I have tried both via the command line using "mountvol" and in the 
> Control Administrative Tools.  With the command line I get "access denied", 
> with the Control Panel, the button to assign a path is always grayed out.  My 
> account is running as administrator of the machine.

Programs run by Administrator accounts on Vista no longer run with
administrator privileges by default.  To create an administrator cmd process,
Right-click on the Command Prompt shortcut (menu or desktop) and select "Run
as administrator".


This SF.net email is sponsored by the 2008 JavaOne(SM) Conference 
Don't miss this year's exciting event. There's still time to save $100. 
Use priority code J8TL2D2. 
Bacula-devel mailing list

This mailing list archive is a service of Copilotco.