[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Plone-Users] Products.Marshall is missing ATXML Marshaller


Hi,

I have Plone 3.2.3 installed using the UnifiedInstaller. I have added
Products.Marshall 1.2.0 to the buildout.

I am trying to add a new ATXML marshaller, but the marshaller_registry
does not allow me to add an ATXML marshaller. It only shows a Primary
Field Marshaller and an RFC882 Marshaller.

I have googled around and several people commented that the python
libxml2 may be missing. However, according to the UnifiedInstaller
documentation it should be installed.

When I look in /usr/local/Plone/Python-2.4/lib/python2.4 I do zee
xmllib.py and an xml module. Are those not the libxml2 bindings I need?
If not, how do I add them? Plone is using it's own Python 2.4 here. I
can't use my system's tools to install it (I'm on Debian Lenny).

If those libxml.py and xml are the modules I need, any idea why the
ATXML Marshaller is not listed?

Kind regards and thanks in advance!

-- 
Sander Marechal

------------------------------------------------------------------------------
Let Crystal Reports handle the reporting - Free Crystal Reports 2008 30-Day 
trial. Simplify your report design, integration and deployment - and focus on 
what you do best, core application coding. Discover what's new with 
Crystal Reports now.  http://p.sf.net/sfu/bobj-july
_______________________________________________
Plone-Users mailing list
Plone-Users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/plone-users



This mailing list archive is a service of Copilotco.