[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bacula-devel] bacula and python 2.6


On Wed, 2008-12-31 at 17:59 +0100, Bruno Friedmann wrote:
Scott Barninger wrote:
> Hello Kern,
> 
> Just adding rpm support for SUSE 11.1 in preparation for the 2.4.4
> release. Just tried building and, gee, guess what?
> 
> configure: error: Unable to find Python.h in standard locations
> 
> I thought I read that 2.6 would remain compatible with warnings? So for
> now I will turn off python support for 11.1
> 
> 
>
Hi Scott, some days ago I've wrote this to the mailing list.
and Kern tell me he have already correct it in svn ...

This is due to a little trouble inside ./configure around line 15624
    for python_root in /usr /usr/local /usr/sfw; do
      for ver in python2.2 python2.3 python2.4 python2.5; do

I suggest to add/replace by :

      for ver in python python2.2 python2.3 python2.4 python2.5 python2.6; do


Happy new year ...


Thanks. I'll assume it's fixed then by the next beta or final release.
------------------------------------------------------------------------------
_______________________________________________
Bacula-devel mailing list
Bacula-devel@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/bacula-devel


This mailing list archive is a service of Copilotco.