[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bacula-devel] [Bacula-users] No slots in changer to scan.


Hello,

Are you saying that this is a bug in mtx?   If so, do you know what versions 
have the problem and in which version it is fixed?  Having the version 
information is rather important because I imagine that most people such as 
myself use the version that is installed by the distribution.

Also, I'm wondering if a configuration problem isn't causing problems.  
Normally for doing an update slots, you should be using the Autochanger 
resource -- i.e. the name of the autochanger and not the name of a particular 
drive.  The output below seems to be referring to a particular drive such as 
Drive-0 or Drive-1, and I am wondering if that is correct.  The silly command 
prompt for "update slots" seems to ask for a drive number (I have two drives, 
and think this prompt really should not be there and is probably ignored), 
but when I do an update slots, it never prints anything about an individual 
drive name, but always refers to the autochanger (mine is called 
LTO-changer).

Best regards,

Kern

On Thursday 04 September 2008 16:29:02 Bob Hetzel wrote:
> Previously, "Vladislav Korotkov" <v.korotkov@xxxxxx> said
>
> > Sometimes after I issue `update slots' command I get:
> >
> > No slots in changer to scan.
> >
> > When I run the command once (twice) again , everything is fine, the
> > slots' status is updated:
> >
> > *update slots
> >
> > Automatically selected Catalog: MyCatalog
> >
> > Using Catalog "MyCatalog"
> >
> > Automatically selected Storage: Autochanger
> >
> > Connecting to Storage daemon Autochanger at tmmsk.kosmos.cti.ru:9103 ...
> >
> > 3306 Issuing autochanger "slots" command.
> >
> > Device "Drive-1" has 0 slots.
> >
> > No slots in changer to scan.
> >
> > *update slots
> >
> > Automatically selected Storage: Autochanger
> >
> > Connecting to Storage daemon Autochanger at tmmsk.kosmos.cti.ru:9103 ...
> >
> > 3306 Issuing autochanger "slots" command.
> >
> > Device "Drive-1" has 23 slots.
>
> I got this behavior whenever I opened my tape library.  Recently, I
> reported it to the mtx-general mailing list and there is now a new
> version available at
> http://sourceforge.net/project/showfiles.php?group_id=4626.
>
> I suggest any of you with a this issue give it a go and report back to
> the mtx-general mailing list.  I've been running the new 1.3.12 version
> for a couple weeks now without any negative side effects.
>
> I'm cc: the bacula developers list in case they're not aware of this
> newer version yet and would like to test with it as well.
>
>     Bob
>
> -------------------------------------------------------------------------
> This SF.Net email is sponsored by the Moblin Your Move Developer's
> challenge Build the coolest Linux based applications with Moblin SDK & win
> great prizes Grand prize is a trip for two to an Open Source event anywhere
> in the world http://moblin-contest.org/redirect.php?banner_id=100&url=/
> _______________________________________________
> Bacula-devel mailing list
> Bacula-devel@xxxxxxxxxxxxxxxxxxxxx
> https://lists.sourceforge.net/lists/listinfo/bacula-devel



-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Bacula-devel mailing list
Bacula-devel@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/bacula-devel


This mailing list archive is a service of Copilot Consulting.